Epicor Data Analytics - We are aware of an issue in accessing Budgeting and Forecasting and we are investigating it – Incident details

All systems operational

We are aware of an issue in accessing Budgeting and Forecasting and we are investigating it

Resolved
Major outage
Started 11 months agoLasted about 11 hours

Affected

North America

Major outage from 5:21 PM to 4:17 AM

EDA Budgets & Forecasts - US

Major outage from 5:21 PM to 4:17 AM

United Kingdom

Major outage from 5:21 PM to 4:17 AM

EDA Budgets & Forecasts - UK

Major outage from 5:21 PM to 4:17 AM

Australia

Major outage from 5:21 PM to 4:17 AM

EDA Budgets & Forecasts - AU

Major outage from 5:21 PM to 4:17 AM

Updates
  • Resolved
    Resolved

    Fix has been applied to EDA Budgeting & Forecasting. This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have been able to identify the issue, and the team is now working on a resolution. We hope to be able to share more detail shortly.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact your EDA admin.

  • Investigating
    Update

    We are aware that some of our customers are experiencing issues with Epicor Data Analytics.

    We are currently investigating the issue and will provide a further update soon.

    We would like to sincerely apologize for any inconvenience caused. If you would like to discuss this further, please do not hesitate to contact your EDA admin.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Customers that have Budgeting and Forecasting may not be able to access the Phocas Homepage and will not be able to access Budgeting and Forecasting.