Epicor Data Analytics - Service Interruption to EDA USA, Some sites will be offline – Incident details

All systems operational

Service Interruption to EDA USA, Some sites will be offline

Resolved
Operational
Started 12 months agoLasted 18 minutes

Affected

North America

Operational from 9:55 PM to 10:14 PM

Epicor Data Analytics (EDA) - US

Operational from 9:55 PM to 10:14 PM

EDA Budgets & Forecasts - US

Operational from 9:55 PM to 10:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Effected sites are now back online

  • Identified
    Identified

    We have identified the problem as an underlying hardware failure, we have triggered a failover and should see recovery in 10 minutes

  • Investigating
    Investigating

    We are currently investigating this incident.