Epicor Data Analytics - EDA USA - Sites Unavailable – Incident details

All systems operational

EDA USA - Sites Unavailable

Resolved
Operational
Started almost 3 years agoLasted about 4 hours

Affected

North America

Operational from 3:04 AM to 6:59 AM

Epicor Data Analytics (EDA) - US

Operational from 3:04 AM to 6:59 AM

EDA Budgets & Forecasts - US

Operational from 3:04 AM to 6:59 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently experiencing an issue that is impacting some customers.

    Epicor Data Analytics may not be accessible and customers may be experiencing errors.

    Data may not able to be loaded at this time.

    We are currently investigating the cause and will provide an update as soon as possible