Epicor Data Analytics - Issue with Tabs Not Loading in Budgets & Forecasts – Incident details

All systems operational

Issue with Tabs Not Loading in Budgets & Forecasts

Resolved
Partial outage 30 %
Started 4 days agoLasted about 1 hour

Affected

North America

Partial outage from 8:51 PM to 9:15 PM, Degraded performance from 9:15 PM to 10:06 PM

EDA Budgets & Forecasts - US

Partial outage from 8:51 PM to 9:15 PM, Degraded performance from 9:15 PM to 10:06 PM

United Kingdom

Partial outage from 8:51 PM to 10:06 PM

EDA Budgets & Forecasts - UK

Partial outage from 8:51 PM to 10:06 PM

Australia

Partial outage from 8:51 PM to 10:06 PM

EDA Budgets & Forecasts - AU

Partial outage from 8:51 PM to 10:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have been able to identify the issue, and the team is now working on a resolution.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact your EDA admin.

  • Investigating
    Investigating
    We’re aware that some customers are currently experiencing issues with tabs not loading in Budgets & Forecasts. Our team has identified the problem and is actively investigating. We’ll provide an update once more information is available.