Epicor Data Analytics - Increased error rates in Syncs, File Uploads and Connectors – Incident details

All systems operational

Increased error rates in Syncs, File Uploads and Connectors

Resolved
Operational
Started about 1 month agoLasted about 14 hours

Affected

North America

Degraded performance from 10:00 AM to 10:33 AM, Operational from 10:33 AM to 12:08 AM

Epicor Data Analytics (EDA) - US

Degraded performance from 10:00 AM to 10:33 AM, Operational from 10:33 AM to 12:08 AM

United Kingdom

Degraded performance from 10:00 AM to 10:33 AM, Operational from 10:33 AM to 12:08 AM

Epicor Data Analytics (EDA) - UK

Degraded performance from 10:00 AM to 10:33 AM, Operational from 10:33 AM to 12:08 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix, and are monitoring the status of syncs, connectors and builds

  • Identified
    Identified
    We are continuing to work on a fix for this incident.