Epicor Data Analytics - Unplanned service outage - Budget and Forecasts, Insights, and Flex Analytics – Incident details

All systems operational

Unplanned service outage - Budget and Forecasts, Insights, and Flex Analytics

Resolved
Degraded performance
Started 14 days agoLasted about 11 hours

Affected

North America

Degraded performance from 11:42 AM to 4:13 PM, Operational from 11:42 AM to 4:13 PM, Degraded performance from 4:13 PM to 10:57 PM, Operational from 4:13 PM to 10:57 PM

Epicor Data Analytics (EDA) - US

Operational from 11:42 AM to 10:57 PM

EDA Budgets & Forecasts - US

Degraded performance from 11:42 AM to 10:57 PM

United Kingdom

Operational from 11:42 AM to 10:57 PM

Epicor Data Analytics (EDA) - UK

Operational from 11:42 AM to 10:57 PM

EDA Budgets & Forecasts - UK

Operational from 11:42 AM to 10:57 PM

Updates
  • Resolved
    Resolved

    Epicor Data Analytics is now back up and running as normal. We are continuing to monitor the situation.

    We would like to offer our sincere apologies for any inconvenience this has caused to you and your business.

    If you would like to discuss this in any further detail, please do not hesitate to contact your EDA admin.

  • Identified
    Identified

    We have been able to identify the issue, and the team is now working on a resolution. We hope to be able to share more detail shortly.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact your EDA admin.

  • Investigating
    Investigating

    We are currently investigating an issue causing data update delays to the databases used by Budget and Forecasts, Insights, and Flex Analytics.
    Our team is actively working to resolve the problem.
    We will provide updates as soon as more information is available.
    Thank you for your patience.