Epicor Data Analytics - Disruption to customer experience - All customers – Incident details

All systems operational

Disruption to customer experience - All customers

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

North America

Operational from 5:26 AM to 8:19 AM

Epicor Data Analytics (EDA) - US

Operational from 5:26 AM to 8:19 AM

EDA Budgets & Forecasts - US

Operational from 5:26 AM to 8:19 AM

United Kingdom

Operational from 5:26 AM to 8:19 AM

Epicor Data Analytics (EDA) - UK

Operational from 5:26 AM to 8:19 AM

EDA Budgets & Forecasts - UK

Operational from 5:26 AM to 8:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Issue has been resolved, Product and Platform will continue to monitor the situation.

  • Identified
    Identified

    Problem has been identified and we are working towards mitigating the issue for Epicor.

  • Investigating
    Investigating

    Product and Platform are currently investigating this incident.