Epicor Data Analytics - Unplanned service outage - Investigating – Incident details

All systems operational

Unplanned service outage - Investigating

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

North America

Partial outage from 8:09 PM to 9:37 PM

Epicor Data Analytics (EDA) - US

Partial outage from 8:09 PM to 9:37 PM

EDA Budgets & Forecasts - US

Partial outage from 8:09 PM to 9:37 PM

Australia

Partial outage from 8:09 PM to 9:37 PM

Epicor Data Analytics (EDA) - AU

Partial outage from 8:09 PM to 9:37 PM

EDA Budgets & Forecasts - AU

Partial outage from 8:09 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If issue persists, please clear browser cache.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We have been able to identify the issue, and the team is now working on a resolution.

    The issue should be resolved in 5 minutes.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact support.

  • Identified
    Update

    We have been able to identify the issue, and the team is now working on a resolution.

    Unfortunately it's impacting all Chromium based browsers. Please use Firefox as a workaround.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact support.

  • Identified
    Update

    We have been able to identify the issue, and the team is now working on a resolution.

    Unfortunately it's impacting all Chromium based browsers. Please use Firefox as a workaround.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact support.

  • Identified
    Identified

    We have been able to identify the issue, and the team is now working on a resolution.

    Until we fully resolve the issue, please use another browser instead of Chrome.

    We sincerely apologize for any inconvenience caused to you or your business. If you would like to discuss this further, please do not hesitate to contact support.

  • Investigating
    Investigating

    We are aware that some of our customers are experiencing issues with Epicor Data Analytics.

    We are currently investigating the issue and will provide a further update soon.

    We would like to sincerely apologize for any inconvenience caused. If you would like to discuss this further, please do not hesitate to contact your EDA admin.