Epicor Data Analytics - Unplanned service outage - Investigating – Incident details

All systems operational

Unplanned service outage - Investigating

Resolved
Major outage
Started almost 3 years agoLasted about 7 hours

Affected

North America

Major outage from 7:46 PM to 2:20 AM

EDA Budgets & Forecasts - US

Major outage from 7:46 PM to 2:20 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Update

    We have seen improvement in error rates. We continue to drive towards full recovery.

  • Monitoring
    Update

    We are still experiencing intermittent failures and we are working on a permanent fix.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are aware that some of our customers are experiencing issues with Epicor Budgeting and Forecasting.

    We are currently investigating the issue and will provide a further update soon.

    We would like to sincerely apologize for any inconvenience caused. If you would like to discuss this further, please do not hesitate to contact your EDA admin.